0

product images, Logo, etc any images which are using on the website, is not showing when I open images in new tab, error is showing You don't have permission to access /media/product/afd/adc145.png on this server. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request

I have checked the permission of all the folder which is related to images, all folders have 0777 permission.

Kindly help to resolve this issue

  • If you are using Apache, please post your .htaccess file. – Tim Cieplowski Aug 5 '17 at 13:24
0

This error occurs because of proper permission. can you please check permission for your server. The below is Magento recommend. Please try like this

find . -type f -exec chmod 400 {} \;
find . -type d -exec chmod 500 {} \; 
find var/ -type f -exec chmod 600 {} \; 
find media/ -type f -exec chmod 600 {} \;
find var/ -type d -exec chmod 700 {} \; 
find media/ -type d -exec chmod 700 {} \;

for more information check

http://devdocs.magento.com/guides/m1x/install/installer-privileges_after.html

  • i have checked all the permission is correct. all the images of both admin & front-end are not showing. – Aks Aug 5 '17 at 6:45
  • can you provide website url i will check and come to solution – Rama Chandran M Aug 5 '17 at 12:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.