0

I keep on getting this error in my console,

JQMIGRATE: jQuery.browser is deprecated
migrateWarn @ jquery-migrate.js:41
get @ jquery-migrate.js:58
(anonymous) @ jquery.ba-hashchange.min.js:9
(anonymous) @ jquery.ba-hashchange.min.js:9
(anonymous) @ jquery.ba-hashchange.min.js:9
jquery-migrate.js:43 console.trace
migrateWarn @ jquery-migrate.js:43
get @ jquery-migrate.js:58
(anonymous) @ jquery.ba-hashchange.min.js:9
(anonymous) @ jquery.ba-hashchange.min.js:9
(anonymous) @ jquery.ba-hashchange.min.js:9

enter image description here

Please help!!

0

jquery-hashchange is quite old, latest release is from 2010.

If you read the README you will find that it supports jQuery versions: 1.2.6, 1.3.2, 1.4.1, 1.4.2 while Magento uses a newer version.

Just don't use it!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.