2
  • Magento v2.1.7 CE

  • PHP 7.0

  • Permissions double checked

When I run compile command through cli, it ends at step 2 as seen in the image below.

enter image description here

I found that it might be due to a wrong auth.json in composer settings which is used for magento repo. I could not find any auth.json file though, the composer folder was present in the parent directory as .composer but it had only one folder cache.

It used to work well as this is not a fresh installation. Any clues or guidance?

  • Try running 'php bin/magento -vvv setup:di:compile' for more verbosity while the command is running. Hopefully that provides some additional insight into what's happening. – Pmclain Jul 30 '17 at 23:33
  • @Pmclain I tried that. Same output on console – th3pirat3 Jul 31 '17 at 11:59
  • Any solution? I face the same... – Jilco Tigchelaar Nov 23 '17 at 8:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.