0

Whenever I choose a Shipping method that isn't free in cart it shows the tax in the cart page: Cart

And it isn't even correct because it should be 22 % (Italian VAT). How can I hide it?

This is what it looks like in Sales > Tax : https://www.awesomescreenshot.com/image/2683080/b18d7effdd424a3025cb3d9a20f193c3

1 Answer 1

0

In Calculation Settings > Shipping Prices, Set Shipping Prices to Exclude tax.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.