0

Im using the latest version of magmi on my installation (magento 1.9.3.4)

When I run a import to update a single attribute it stops on 1.

It also says 'Initialized attribute_set_infos!'

Has anyone had the same problem or does anyone have any ideas. Thanksenter image description here

enter image description here

enter image description here

The file im tyring to import is simply 2 products to test. With headers 'sku' and 'order_code' (.csv file with UTF-8 formatting.)

sku,order_code testproduct,TEST 9015-2160,TU05122

I know this is a Magmi issue and not exactly Magento but I always get good support from this community and I have used the magmi tag. Thanks again

  • can you include the first two lines of the csv data you are trying to import in your question. – paj Jul 20 '17 at 15:24
  • Ive added some more info, let me know if there is anything more yo need. Thank you – MyStackExchange Jul 20 '17 at 15:48
  • your csv enclosure is set to quotes but your data is not qouted. – paj Jul 20 '17 at 16:11
  • Make sure CSV is saved as UTF8 w/o BOM. – sv3n Jul 20 '17 at 20:40
  • I have tried with and without quotes, and without BOM but still no luck. Any other ideas? Thank you – MyStackExchange Jul 21 '17 at 8:57
0

Check this:

https://github.com/dweeves/magmi-git/issues/436

My server runing php7, I change global -> Reporting step in %: to 1, it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.