0

I am using magento 1.9.3 and I have followed all the steps to turn on Varien Profiler but when I go to the frontend it still won't show up.

1) enabled it in system -> configuration -> advanced -> developer -> debug(profiler) = enabled

2) Varien_Profiler::enable() is uncommented in index.php

3) Cleared cache

I also have https://www.mgt-commerce.com/magento-developer-toolbar.html and its worth noting that the toolbar is showing up in the admin section but not on the frontend.

I have also enabled sql profiling.

Any idea what I am missing?

UPDATE

The allowed IP's is blank for every configuration. Also, its worth noting that im using a custom theme. However, turning this theme off and going to default or rwd doesn't seem to change anything.

  • Check system -> configuration -> advanced -> developer -> Developer Client Restrictions > Allowed IPs (comma separated) have blank value or your ip, check also with changing store. – Emipro Technologies Pvt. Ltd. Jul 12 '17 at 10:02
  • blank for each configuration. I've tried adding my IP address in there in the past just to see if that changed anything but it didn't. – Bill Garrison Jul 12 '17 at 12:20
1

We have encountered the same issue for the Mgt Commerce Developer Toolbar extension, and solved it like this:

Copy frontend extension files in frontend/rwd/default instead of frontend/default/default as stated in the extension instructions.

Our installation was Magento 1.9.3.7 with Sample Data 1.9.2.4 included on, Windows 10 platform with XAMPP installed.

Regards.

| improve this answer | |
1

You have to setup not only the Profiler but the configuration scope. Every scope has a profiler setting. See the top left corner select box (current configuration scope) in the admin.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.