0

I can't get access to the admin panel after upgrading Magento 2 to 2.1.7.

I get a 404 error on admin URL. I have a CentOS 7 VPS with nginx installed.

I hope someone can help me with this error.

  • Check there is .htaccess file is there in magento root folder , also check you all store link working check with any category or product link – Emipro Technologies Pvt. Ltd. Jul 11 '17 at 11:29
  • There is a .htaccess file in the root folder of magento. Any other page is working fine. – Dave Jul 11 '17 at 11:37
  • php bin/magento info:adminuri check this command in cmd what is your admin url. – Rama Chandran M Jul 11 '17 at 11:43
  • I get this /admin_18qeho. If I do domain.com/admin_18qeho I get also 404 error. – Dave Jul 11 '17 at 11:46
  • this issue have lot of reason. 1) sudo a2enmod rewrite enable 2) /var/www/ AllowOverride All 3) try php bin/magento setup:static-content:deploy and check – Rama Chandran M Jul 11 '17 at 12:10
0

You can check on your codebase. app/etc/env.php array ( 'frontName' => 'admin', ), ...... In this case "admin" is my admin url. You can check this and change in your mind.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.