enter image description here

When running php bin/magento setup:static-content:deploy command it shows above error, I just replace the magento 2.1.6 files to magento 2.1.0 files now theme working fine but when run deploy command it shows the error.Please help somebody..

Show me all file print.less, please.

Variable @media-common set in /lib/web/css/source/lib/_responsive.less

May be your theme override this core file and it no contains the variable? Check file in this path:

/app/design/frontend/Novaworks/thebear/web/css/source/lib/_responsive.less

Also try to reset the cache in /var/view_preprocessed and try again.

rm -rf var/view_preprocessed && php bin/magento setup:static-content:deploy

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.