0

I have installed the theme manually and performed all the changes according to the documentation guide but still my homepage doesn't respond to the changes. It keeps showing like the screenshot.

I have looked for many solution and applied it but none of them worked, its still showing my homepage broken like this.

please help me to solve this issue Thank you in advance enter image description here

  • 1
    Theme vendor should have provided sample data install that and save theme configuration from admin -> system -> configuration -> your theme configuration may resolve your issues. – Aman Alam Jul 2 '17 at 17:54
  • @AmanAlam i have tried that but then also it didn't work – Aditya Gupta Jul 3 '17 at 10:30
  • Import Pages if setting in backend – Jigs Parmar Jul 5 '17 at 8:07
  • check in admin , for theme settings panel. you can find the solution there by importing pages and static blocks – Teja Bhagavan Kollepara Jul 5 '17 at 13:29
0

It looks like the theme has been installed properly but the sample data is missing in the theme files, that's why you cannot see the exact output as shown in the theme demo.

Please check whether you have downloaded the theme with the sample data.

  • how should i recover it ? – Aditya Gupta Jul 5 '17 at 12:27
0

You have three important things to check:

1) Make sure that you copied all the theme files to the right path, design, css, js etc ...

2) Check in System->configuration->Design->package->Current package name: you set the name of package, Themes->default: you set the name of theme. The other fields, you leave them empty.

3) Check that you have the right Home page in : System->configuration->web->default pages->CMS home page: select the right one.

Clean Magento and browser cache.

  • i have tried all the three things but then also its not working. – Aditya Gupta Jul 3 '17 at 10:29
  • Technically it should work ! take a look to your theme settings in admin – PЯINCƏ Jul 3 '17 at 10:36
  • None of the things which i have tried in theme settings is working @Prince – Aditya Gupta Jul 3 '17 at 14:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.