1

Mail doesn't allow special characters. I'm using Custom Formbuilder as a module. The email I'm receiving is turning special characters like this: Ü into ü. I've already looked into topics like this one https://stackoverflow.com/questions/9094023/zend-mail-with-french-characters-in-mail-body and I have UTF-8 enabled. How do I fix this?

  • can you please provide your code. we will check – Rama Chandran M Jun 28 '17 at 12:34
  • What code would you like to see? The form is build with Formbuilder – user3478148 Jun 28 '17 at 12:43
  • shall i knwo where you are enable UTF-8 ? – Rama Chandran M Jun 28 '17 at 12:47
  • Well I've tried doing so through Meta tags, in index.php and with Zend_Mail – user3478148 Jun 28 '17 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.