0

I know this is not a right way to implement but unfortunately this is the requirement and I have some limitation for this.

I am using Magento EE 1.6.0.0 and in this version I want to apply MasterCard BIN Range Update (8967) patch magento has already mention that this patch is only for 1.9.0.0 and higher but the problem is I can't update this version.

Is there any way to solve this problem.

What are the impacted area and how I can apply patch which is not compatible for the version.

If I want to apply patch manually then how to achieve this.

patch details can be found at this.

1

This two files are update in SUPEE -8967 patch.

app/code/core/Mage/Payment/Model/Method/Cc.php

js/prototype/validation.js

You can manually update the file.

Please check the files SUPEE 8967 MasterCard Patch

It will affect the Payment method. Once apply please check Payment methods.

  • Thanks for the answer, But is it right way to implement and as magento mentioned that this is not for my version will manually made changes workes? – Ashish Madankar M2 Professiona Jun 27 '17 at 14:36
  • Yes it will work. Only two files you can do Manually in local everything is fine . you can push a code to production :) – Rama Chandran M Jun 27 '17 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.