0

When i try to access my admin page, after logging in the page is redirected to a blank page:

enter image description here

Don't know why it appears so, Can anyone help to resolve this issue!

UPDATE I have made the changes said in the first answer but now i have got the following page:

enter image description here

3
  • flush your magento root /var/cache folder and /var/session folders, Jun 27 '17 at 6:40
  • Sorry, No Change even after flushing out all these.
    – Varna Raj
    Jun 27 '17 at 6:45
  • is there any third party plugins is installed if yes the try after disabling them and clear and flush all .... did you changed your server ? Jun 27 '17 at 6:47
0

This happens when you have created a new admin page and not properly configured a layout handle for this.

for debugging the error please add the following code in index.php file

ini_set('display_errors', 1);

error_reporting(E_ALL);

$_SERVER['MAGE_IS_DEVELOPER_MODE'] = true;

OR

Disable your modules and you will find that one or more custom modules has interfered with it.

Flush out your cache by emptying var/cache

Clear out sessions by emptying var/sessions

0

It is issue with the extensions that are missing in you application. The above error clearly says the 'Magpleasure_Filesystem' module is not available. So check whether this module is available in app/code/local or app/code/community folders. The folder will be names with 'Magepleasure'.

If this folder is available, check whether the module is enabled or disabled. If everything is fine, then check the module has any dependencies with the other modules. Through this way we can debug.

EDIT:

You can verify from the admin section and files too.

1. Login to admin panel and navigate to **system->Configuration->Advanced**. Check for you module in these list. 
2. In files Magepleasure/Filesystem/etc/Magepleasure_Filesystem.xml 
3. Open it and check the `<active>`tag contains true or false. if false, make it yes.
4. If true, then go to Magepleasure/Filesystem/Helper. Check whether Data.php exists here or not.
4
  • Magepleasure folder is available in app/code/community but from where can we enable and disable it.
    – Varna Raj
    Jun 27 '17 at 7:51
  • check the above edited answer Jun 27 '17 at 8:55
  • 1
    Thank u Pavan Kumar, I have uninstalled Magepleasure and now its working.
    – Varna Raj
    Jun 27 '17 at 9:22
  • Cool.. That's great to hear. It would be great if you accept the answer so that i would be helpful to others. Jun 27 '17 at 9:24
0

This happens when you have created a new admin module but you forget to create the helper file in this new module or not configured properly in config.xml.

May be this issue related to compilation If everything is fine please check Compilation is on in the admin panel System >> Tools >> Compilation. If you can't check via admin than navigate to the magento root folder in ftp >> include >> config.php and than comment both line in this file. Flush the cache.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.