1

I am bit confused. I am on Magento 2.1.7 and I received a notification regarding new upgrade to 2.0.15 which contains an important security update for Paypal IPN.

So I need to know if version 2.1.7 already has that PayPal patch or there is any other patch available for 2.1.7.

Any help would be appreciated.

1

Yes it is a bit confusing isnt it! You'll be pleased to hear the 2.1.X branch already has the functionality to cope with the PayPal change so no action is required on your part.

More info here: https://community.magento.com/t5/News-Announcements/Merchants-Must-Upgrade-or-Apply-a-PayPal-Patch-by-June-30-2017/td-p/68811

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.