0

This is very strange. I'm hoping someone has run into this before. When you view my test site normally, the layout is broken and the slider does not work. This was from the developer of the theme (I've edited the urls so that they won't be crawled the SE's):

[developer] Seems like you have some JavaScript/CSS serverside caching or what. Because content of (http://test[dot]responderpse.com/skin/frontend/base/default/tm/easyslide/js/easyslide.js) is absolutely different from file on FTP skin/frontend/base/default/tm/easyslide/js/easyslide.js

So if you view the site securely (https://test(dot)responderpse.com) the layout works correctly. I'm having a hard time figuring out what could be causing this. There is no server side cache and magento cache is disabled.

[webhost] So I do see you have everything turned off currently, and I am seeing the code on http when I visit your link. But I on a whim tried hitting https://test.responderpse.com/skin/frontend/base/default/tm/easyslide/js/easyslide.js and that looks like the actual easyslide.js correct? So I am not sure if it a cache issue or if its calling different based off the http call. I would make your developer aware of this, as there isn't anything actively caching the site currently. Let us know if you have any other questions.

Any help will be greatly appreciated. Thanks

0

Check if you have the right Urls in:

system > configuration > general > web > Unsecure
system > configuration > general > web > Secure

The urls must finish with a trailing slashes

0

I set the secure and un-secure urls years ago. It turns out to be an issue with the google captcha not working on the test server because it does not have an ssl cert. So the captch code is throwing an error. Everything works fine in the production environment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.