1

when i installing the latest version of xampp the following error will occured

When i am installing the Magento 2.0, following errors have occurred.

How to solve them?

  • Are you installing on local or on server? – Aman Alam Jun 16 '17 at 11:17
  • Which type of errors are coming ? – Amrit Pal Singh Jun 16 '17 at 11:18
  • the above image can shows the errors – user51829 Jun 16 '17 at 11:27
  • @hi satish whether you are going to install in windows or linux – Nagaraju K Jun 16 '17 at 12:06
  • windows7 ultimate – user51829 Jun 16 '17 at 12:19
1

Please set always_populate_raw_post_data to -1 in your php.ini file.

Also check your 2 php extensions that are not available. please install them. Both will be shown below as they are not shown in image above.

| improve this answer | |
  • ok thank you i didn't understand clearly 2 php extensions? – user51829 Jun 16 '17 at 11:38
  • Let me know which are those two extensions ? – Amrit Pal Singh Jun 16 '17 at 11:39
0

You need to use PHP 7 instead of 5.6 which is recommended for Magento2.

| improve this answer | |
0

Go to the php.ini file of your server and uncomment(remove ; semicolon) following extensions:

extension=php_intl.dll

extension=php_xsl.dll
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy