0

I typed in Plain Back and I did not see any results for plain back until page 12.

Looks like it searched for back first and then gave me the results for "plain back" together.

I only want exact Plain Back should be search.

Current back end setting for search : Search Type = Fulltext

0

You can improve the default magento search by:

  1. Disabling the search option for most of the attributes and enabled those need only like sku and name.
  2. Go to catalog > attributes > manage attributes > attribute name

    • Use in Quick Search >No
    • Use in Advanced Search->No

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.