0

I have installed magento 1.9 version in server. when i am trying to upload product image it is not uploading.

I already search in google i got few different ways.

1) code change in uploader.php page but no use image is not uploading.

2) folder permissions need to give 777 i tried this also. but no use image is not uploading.

if any one can reply for this grate help to me.

  • Which type of error is coming and which browser are you using as there can be adobe extension error. – Amrit Pal Singh Jun 12 '17 at 3:31
  • can you check inspect element in browser any error occurs? – Rama Chandran M Jun 12 '17 at 4:14
  • Did you tried magmi, good for importing images – user51361 Jun 12 '17 at 4:27
0

There's a number of things to consider before checking logs (which you should do anyway):

  1. Is your upload_max_filesize big enough?
  2. What are the privileges of your media folder (your server must be able to write there, otherwise no uploads)?
  3. Do you have enough space either in PHP tmp catalog or media catalog?
  4. Do you have enough inodes?
  5. Do you have file upload enabled at all (perhaps you have file_uploads=Off)?

Other Solution :-

  1. Make Sure u have uploaded flash player
  2. Enable GD library in the php.ini file -> ;extension=php_gd2.dll Remove ;

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.