1

Never encountered this problem before until this morning all of a sudden. On the work network, we enter our admin Login details and nothing happens. The page refreshes and that’s all. No error message.

Tried different browsers, deleted cookies and cache, resetted. I just keep receiving the same errorless refresh?

However can access on our phones and on other networks?

Any help would be much appreciated!

  • Please check in your log files. – Amrit Pal Singh Jun 7 '17 at 9:44
  • have you tried deleting cookie adminhtml from your browser and try again? – jscar Jun 7 '17 at 9:55
  • Yeah, I've deleted all cookies and tried a number of times. I'm no Magento whizz by any means, I've checked system log and there's a number of parser errors? – bjtb Jun 7 '17 at 10:14
0

Clear your browser cookies and browser cache . That's will fix it.

  • Hi Ledian, I have already cleared cookies/cache and tried different browsers. Any other suggestions? – bjtb Jun 7 '17 at 10:24
  • create new admin credentials with terminal ;) – Ledian Hymetllari Jun 7 '17 at 11:14
  • Other admin's cannot log in either :/ – bjtb Jun 7 '17 at 11:23
  • @bjtb do you have access on terminal? – Ledian Hymetllari Jun 7 '17 at 15:28
  • Do you mean to add new admin/users, yes I have access via my phone – bjtb Jun 7 '17 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.