0

One of our client wanted to upgrade existing Magento website which is Magento 1.5.1.0. I was able to setup the website in our local environment successfully but when I try to navigate to the "Magento Connect Manager" from Magento admin, it just shows "Permission denied for write to". But it did not mention which file/folder. I tried to check the logs, But I did not see any updates related to this in the log files.

I tried to search magento.stackexchange.com for a solution but nothing helped me so far.

Can someone please let me know what is the cause of this issue.

1

You need to give proper permission to downloader folder in root of magento.

after gives permission you can access magento connect manager without any error.

Hope this will help.

  • I tried to set various levels of permissions, but it did not work yet to me :( – manian May 18 '17 at 14:36
  • I just set write permission to the root folder & it worked. I believe it is not good practice to set write permission to the root folder. I will wait for some more time if someone has a correct solution. I just upvoted your answer as it helped me temporarily to fix the issue. Thanks @Dip :) – manian May 18 '17 at 15:04
  • @manian Glad to know its helps to you. You can see more about proper permission from here. – Dip May 19 '17 at 5:05
  • @manian Please accept answer if its work so it can help to other as well – Dip Jun 4 '17 at 5:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.