1

I want to update monolog/monolog version to ^1.17

I tried to do the same using below commands

composer require monolog/monolog:^1.17
composer update

But it gives below errors.

Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - magento/product-community-edition 2.1.5 requires monolog/monolog 1.16.0 -> satisfiable by monolog/monolog[1.16.0] but these conflict with your requirements or minimum-stability.
    - magento/product-community-edition 2.1.5 requires monolog/monolog 1.16.0 -> satisfiable by monolog/monolog[1.16.0] but these conflict with your requirements or minimum-stability.
    - Installation request for magento/product-community-edition 2.1.5 -> satisfiable by magento/product-community-edition[2.1.5].
2

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.