0

I have installed Magento 2.1.6 in Fedora 25, after successful setup, but when I run it in the browser, I am getting lots of css and js files not found errors.

That is loading from static version folder which is not even existed. Plus when I tried to access its admin URL, it says not found the page.

I have executed its deploy and compile commands as well.

0

Change or add this setting in the core_config_data table:

scope: default
scope_id: 0
path: dev/static/sign
value: 0

Or execute direct query in database as follows

INSERT INTO `core_config_data` (`scope`, `scope_id`, `path`, `value`) VALUES ('default', 0, 'dev/static/sign', '0');

This issue is also noted on Github: https://github.com/magento/magento2/issues/7869

| improve this answer | |
  • i have done this, but still no success – Funti May 8 '17 at 4:54
  • Did you deploy static content after this ? – Kishan Patadia May 8 '17 at 5:18
  • yes i did. but now once again i run the following commands #php bin/magento setup:upgrade #php -dmemory_limit=6G bin/magento setup:di:compile #php bin/magento setup:static-content:deploy But now i tried to access my magento it is blank page now, not showing any error in console – Funti May 8 '17 at 6:03
  • Ohh its getting 500 Internal Server Error now – Funti May 8 '17 at 6:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.