There are several links with similar issues to this such as the following:

Issue in Admin Panel after SUPEE Patch 8788 installation


Image Upload issue after PATCH 8788 install on

Security Patch SUPEE-8788 - Possible Problems?

And the list goes on. None of the solutions or suggestions in any of these posts have worked for me.

My issue is that, after the patch, it dropped the flash uploader and replaced it with a new one, and the new one doesn't seem to work. I am able to browse for a file, choose the file, and click upload. The uploader shows it's uploading and then says complete as if everything worked normally, however, nothing is actually happening.

When inspecting the form for uploading in the browser console after the page has loaded:

<form action="{{url}}" enctype="multipart/form-data" encoding="multipart/form-data" method="post" target="uploadBlockIframe-{{id}}">
   <input type="file" name="image">
   <input type="hidden" name="Filename">
   <input type="hidden" name="form_key" value="{{formKey}}">
   <input type="hidden" name="Upload" value="Submit Query">


You can see that the 'action' attribute for the form and the 'value' attribute for the form_key input have not been set in app/design/default/default/template/dull/uploader/uploader.phtml

I should also mention that we are using CJM Color Selector Plus extension in which I had to change a couple lines very similar to the CreareSEO plugin here : https://github.com/adampmoss/CreareSEO/pull/78

And also, the dull js files are being loaded properly.

Can anyone help me?!

1 Answer 1


Correct me if I'm wrong, but IMHO the Dull Uploader has become redundant after SUPEE-8788, since the purpose of the extension is to replace Flash.

Solution: uninstall Dull Uploader.

  • I did try disabling and also removing the Dull Uploader already and ran into a separate issue where then no browse and upload buttons appeared at all, and no errors in the web console.
    – coopwatts
    Commented May 8, 2017 at 18:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.