I installed the application YOTPO. Then decided to remove it. The system is now stuck at this screen. Therefore every time I go to SYSTEM > WEB SETUP WIZARD, it brings me to this screen and I can not get out...

enter image description here

THIS IS FROM THE CONSOLE BOX: Please Let me know if it is too much

[2017-03-15 19:02:04 UTC] Job "setup:cache:enable ["config layout block_html collections reflection db_ddl eav customer_notification full_page config_integration config_integration_api translate config_webservice"]" has been successfully completed [2017-03-16 20:16:32 UTC] WARNING: There is a problem with backup files! Performing rollback from these files may cause the Magento application to be unstable [2017-03-16 20:16:32 UTC] Backup file does not exist for "db" [2017-04-17 23:02:02 UTC] Job "rollback {"backup_file_name":"/home/tackworx/public_html/var/backups/1489555456_filesystem_code.tgz"}" has been started [2017-04-17 23:02:02 UTC] Restoring archive from "/home/tackworx/public_html/var/backups/1489555456_filesystem_code.tgz" ...

[2017-05-03 16:02:02 UTC] Update is already in progress. [2017-05-03 17:02:02 UTC] Update is already in progress. [2017-05-03 18:02:02 UTC] Update is already in progress. [2017-05-03 19:02:02 UTC] Update is already in progress.

  • Scroll down to the bottom of the console log and paste what it says.
    – Zefiryn
    May 3, 2017 at 17:23
  • Done but i remove some useless success notifications, otherwise it would not have fit.
    – TeamWorx
    May 3, 2017 at 19:50

4 Answers 4


if the application is enabled first disable it using this following command.

Login to your SSH and go to your magento root installation folder then type on SSH

php bin/magento module:disable Yotpo_Yotpo
  • That module is not there, I ran the module:status command to see all modules, so it has been removed but screen is still frozen.
    – TeamWorx
    May 3, 2017 at 18:38

Solved the problem, remove the update_in_progress.flag file from the /var directory


Try to remove all .files in /www/html/magento/var folder. I had same issue and I solved doing that:


sudo rm -rf .update_status.txt
sudo rm -rf .update_queue.json
sudo rm -rf .setup_cronjob_status
sudo rm -rf .type.json
sudo rm -rf .update_cronjob_status

Nothing is working Did all mentioned ideas Still update in progress

And now screen showing nothing and Magento admin platform not working

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.