0

I disabled an extension and now the CSS and JS is not loading anymore.

The extension documentation states:

Don't try to disable the output of Fooman_Speedster under Configuration > Advanced - it will make your site unusable!

What can I do to recover?

2

2 Answers 2

1

1) Go to /app/etc/modules and rename the xml file of this module.
2) Clear cache from backend. If backend is not working then delete the cache folder under /var/

Hope this'll help

2
  • If by "rename" you mean "delete", this should work ;) All XML files in app/etc/modules are processed, regardless of the name. Another solution would be to change <active>true</active> to <active>false</active> in this file. Commented Apr 27, 2017 at 14:08
  • @FabianSchmengler hahaha You exactly know what i mean. Commented Apr 27, 2017 at 14:30
-1

Did you check by deploying the content again via static content deploy command.

If not than open cli(command line) and access root directory where your magento is installed and run below command:

php bin/magento setup:static-content:deploy

Also remove var/generation and var/di folders and flush cache.

2
  • The question is tagged with "magento-1.9", where there is no static content deployment. Commented Apr 27, 2017 at 14:06
  • I was little busy while reply and didn't check the tags, so I replied in that way. Anyways.. Best of the luck if you can help him out on that.. :) Commented Apr 28, 2017 at 10:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.