0

Here is the image with what happens when I try to reindexenter image description here

0

You must have forgot to add the add to you htaccess file.

AddType application/x-httpd-php76 .php

If this does not help then you need to check your php version should greater than 5.6.5

  • Would you mind explaining a little more. I have to add that line AddType application/x-httpd-php76 .php to my htaccess file? – Alexandre Bento Apr 24 '17 at 15:28
  • please clean cache and try to reindex again – Nihar S Apr 24 '17 at 15:29
  • Still the same error – Alexandre Bento Apr 24 '17 at 15:33
  • have you edited \ObjectManager\Factory\AbstractFactory.php – Nihar S Apr 24 '17 at 15:35
  • 1
    I got the same error for every command I try... When installing magento, I didn't knew where to use the command composer install, could be that? – Alexandre Bento Apr 24 '17 at 15:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.