2

folder structure

My .xml file

 <?xml version="1.0" ?>
 <config>
 <modules>
  <TutsPlus_Demo>
    <active>true</active>
    <codePool>local</codePool>
  </TutsPlus_Demo>
  </modules>
  </config>

It is not visible in admin panel under System->Advanced->modules

And the xml is located under app->Etc->modules

2

2 Answers 2

2

Please Log out from Magento admin panel or clean session. And after that please login again.

3
  • Clear session from database or clear browser session. I have cleared browse session but solution won't work
    – Anonymous
    Apr 21, 2017 at 12:23
  • 1
    Try to clean cache. System->Cache Management and check please "Configuration" and push Submit button. Apr 21, 2017 at 12:41
  • System->Cache Management and check please "Configuration" its work for me
    – matinict
    Dec 14, 2019 at 7:07
0

Check the following

  1. Your xml file should be in app/etc/modules/
  2. xml file name should be TutsPlus_Demo.xml
  3. Check your compiler , if its enable then disable it from system->Tools->Compilation
4

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.