0

In Magento 2, why can I go to frontend and access the pages, but not to admin. In env.php the adin url is set correctly.

2 Answers 2

0

One thing that could be causing it is your directory path. Make sure your directory path in your apache config file points to the Magento install directory

0

This error is caused by firewall protection or proxy network settings for web secure urls.

You can fix this issue with web secure urls in admin panel by changing core_config_data table field web/secure/use_in_adminhtml value 1 to 0.

Clean the cache and then your admin panel will work again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.