0

I am trying to install Magento 2 and I have php version 5.6 in my system. When I click on Start Readiness Check , it is displaying error of PHP Settings Check *. I uncommented always_populate_raw_post_data to -1 and restart my apache also but still I am getting same error.

Can anyone help me in this Urgently.

  • open the proper php.ini file which you can see after running phpinfo(), uncomment the line always_populate_raw_post_data. Then remove cache from var/cache and then again run readiness check. – Kingshuk Deb Apr 11 '17 at 11:35
  • @KingshukDeb Yes i am doing in same way but still this error exists. – BornCoder Apr 11 '17 at 11:41
0

Create info.php file with following content.

<?php
phpinfo();
?>

Run that file and check there Loaded Configuration Files. Now edit that php.ini file to set always_populate_raw_post_data value to given value and restart apache.

0

I tried all solution related to always_populate_raw_post_data but it didn't help me so in the last I skipped this validation. I removed disabled tag from the element using Inspect Element , So i was able to proceed further.

Thanks

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.