I've read that it should have installed with it already working. It's not. Any suggestions how to get this going?

V 2.0.13 Luma child theme


You can find the magnifier var and its child var into view.xml file of your theme's etc folder.

<var name="magnifier">
            <var name="fullscreenzoom">5</var>  <!-- Zoom for fullscreen (integer)-->
            <var name="top"></var> <!-- Top position of magnifier -->
            <var name="left"></var> <!-- Left position of magnifier -->
            <var name="width"></var> <!-- Width of magnifier block -->
            <var name="height"></var> <!-- Height of magnifier block -->
            <var name="eventType">hover</var> <!-- Action that atcivates zoom (hover/click) -->
            <var name="enabled">true</var> <!-- Turn on/off magnifier (true/false) -->
  • 1
    My view.xml file has enabled=false in the magnifier but it still is operational on my site. Any other places I need to check? Cache is flushed, reindexed data, static content deployed, etc... – robgt Sep 6 '17 at 16:00
  • this will overlap the content on right hand side – jafar pinjar Feb 4 '19 at 7:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.