1

I installed magento 1.9 and used a extension called Inchoo_PHP7

but not i cant installed any extension from magento connect, it gives me a error saying that the extension doesnt support my php version.

  • Because that extension is for php7 and you may be using php 5.6 – Kingshuk Deb Apr 6 '17 at 17:46
  • Can u please put extact error on here – Amit Bera Apr 6 '17 at 17:51
  • its whgat i just said, it sayis that doesnt support my current php version, it needs to be from php5 – Pedro Apr 6 '17 at 18:17
1

in the worst case, if you want immediate solution , Alternatively you can install the extension through FTP (like FileZilla). You can paste the extension key in this unofficial link and you can download the extension files. Let me know if you find any problems in this.

Note : As this is unofficial 3rd party site, there is no guarantee about security. but i tested many extensions, i did't faced any security problems....

Not the answer you're looking for? Browse other questions tagged or ask your own question.