0

The error is displayed as follows:

PayPal gateway has rejected request. The totals of the cart item amounts do not match order amounts (#10413: Transaction refused because of an invalid argument. See additional error messages for details).

0

Go to Admin Panel > Store > Configuration > Sales Payment Method > Choose PayPal (existing PayPal method which enable in fronted for example Payments Standard)

  1. Email Associated with PayPal Merchant Account -> It should be valid PayPal Merchant Account.
  2. API Username -> It should be valid API Username.
  3. API Password -> It should be API Password.
  4. API Signature -> It should be API Signature.
  5. Enable this Solution -> It should be Yes.

Note: All above filed should be valid credentials.

1

Go to Admin panel locate navigation System >> Configuration >> Sales

Payment Method >> Choose Paypal (exiting Paypal method which enable in fronted for example Payments Pro (Includes Express Checkout)) >> find "Transfer Cart Line Items" choose option value : No

  • thanks for you answer but i tried already this is not working @Charlie – Jaimin Apr 5 '17 at 9:54
  • Still Not working @Abhinav Singh – Jaimin Apr 5 '17 at 12:11
  • set transfer cart item line to no but not work – Jigs Parmar Mar 8 at 4:55
  • In my case, i activated 'SSL verification' and was not checked 'Transfer Cart Line Items'. Now, I activated this opcion in Module Paypal - Configuration - Basic Settings and works fine. – Marc Apr 12 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.