0

I have an issue where you upload an image via the CMS Pages and the Browse and Upload buttons are missing.

I have tried following without any success ;

  • added back in the SWF files that are removed by patch 8788
  • changed the folder permissions to 777
  • clearing Magento cache and reindexed
  • Tried in another browser and Incognito

Any ideas that I have not thought of?

1 Answer 1

0

Try in different browser. Because it might be flash player issue in your current browser. (Sorry, I couldn't gave comment this one to your thread due to low popularity. That's why I'm putting as answer.)

3
  • 1
    Why up vote is when its not solved the issue, I already tried it in various browsers and its not solved the issue.
    – Robert B
    Commented Apr 4, 2017 at 15:41
  • 1
    Any other ideas what it could be?
    – Robert B
    Commented Apr 5, 2017 at 13:25
  • Have a look at magento.stackexchange.com/questions/178378/…
    – jscar
    Commented Jul 6, 2017 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.