1

I have been trying to apply some Magento patches.

Code :-

print("<PRE>"); 
passthru("/bin/bash PATCH_SUPEE-5344.sh");
print("</PRE>");
echo "Done";

but getting the following error:-

Error! Some required system tools, that are utilized in this sh script, are not installed: Tool(s) "patch" is(are) missed, please install it(them).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.