1

Tried to configure fedex with magento 2 and refered the following url: http://inchoo.net/magento/how-to-set-fedex-shipping-in-magento/

Shipping method for fedex is visible on front end but not being enable even after disabling the soap cache.

Log exception is : main.CRITICAL: SoapFault exception: [HTTP] Could not connect to host in \Magento_13\vendor\magento\module-fedex\Model\Carrier.php:491 Stack trace:

0 [internal function]: SoapClient->__doRequest('https://wsbeta....', 'getRates', 1, 0)

enter image description here

1

Actually, i am finding something related to FedEx itself as I am facing the same issue in Magento 1.9 for my client and came up with a post with the same question as you have.

It was suggested there to try on the different network.It may be of blocked I.P issue

Hope it will help you.Sorry, i am not getting that question link but only this is suggested there .

Hope it help you at least.

  • @ Saurabh Ranjan : Is it solved now ? – user51361 Apr 20 '17 at 11:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.