0

I'm currently adding products to a new Magento website. We only stock small many items. When I put 3 or less items in the product inventory (manage products) the Low Stock message show on the item image at the front end. How can I stop this?

2
  • Which is your Magento version? Mar 29, 2017 at 15:12
  • Magento ver. 1.9.2.2
    – Craftsite
    Apr 12, 2017 at 10:39

1 Answer 1

0

Just follow these steps

  1. Go to admin->Configuration->Catalog(from left menu)->Inventory->Product Stock Options->Notify for Quantity Below add zero in Notify for Quantity Below field

see this:

Image

  1. Clear cache and check

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.