2

php bin/magento setup:upgrade

[Exception] Warning: Invalid argument supplied for foreach() in G:\workspace1\magento2-
alexa\vendor\magento\module-store\Model\Config\Processor\Fallback.php on li ne 121

setup:upgrade [--keep-generated] [--magento-init-params="..."]

  • You're going to need to give more information about this error. What version of Magento 2? Do you have any custom modules installed? – Brett Mar 19 '17 at 15:19
  • The version is magento 2.1.3 no.. there is no custom modules installed ... just fresh magento vagrant box up then just try to install magento-2 sample data... then this errors shows up – user2366074 Mar 19 '17 at 16:53
  • I am having the same issue @user2366074 Did you solve it? – Kilise Jun 8 '17 at 20:57
  • 2
    I know it sounds a bit silly but, do you have an app/etc/env.php in place? Is everything fine in there? – diazwatson Jun 20 '17 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.