1

Is there any solution to install magento é with an older version of MySQL (5.5) and avoid the well know error:

enter image description here

1

MySQL 5.6 is mandatory. So there should be no workaround for that.

1

AFAIK, Magento 2 is not compatible with MySQL 5.5.

I could probably provide a workaround if I dig into the code but you'll most likely end up with bugs.

I strongly encourage you upgrade MySQL to at least 5.6.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.