0

Im start learning Magento 2, made a fresh install of Magento 2.1.5 by command line on a VM with

  • Ubuntu server 14.04
  • PHP 7.0.16
  • MySQL 5.7.17
  • Apache 2.4

Tried to import several times the products
1 - added a product manually and exported the csv, then deleted the product and tried to import.
2 - downloaded the sample file and tried to import it

Always have the same error:

General system exception happened

Have seen the logs and don't see anything unsual..

Does anyone knows how to fix this?

UPDATE: Problems during the installation of mysql server, reinstalled everthing resolved!

1

We faced this issue when we were trying to import custom options.

As shared in Importing products with custom options

To solve this just add empty column store_view_code to CSV file.

The sequence of this column is also important, its usually the second column.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.