2

I change my Magento store Live server to Localhost, and i change core_config_data table also that is following,

change core_config_data

I clear all cache files in var/cache folder and session files var/session folder.

Now my store front-end working fine. But when am enter http://127.0.0.1/ramesh/mirror-white/admin it move to http://127.0.0.1/dashboard/ page.

How to solve this error...?

And thanks for advance...!

10
  • http://127.0.0.1/ramesh/mirror-white/index.php/admin/index/index/key/2bb557d853139856a0105b02249365af/ working, but when i click login button it shows 404 error
    – Ramesh S
    Commented Mar 1, 2017 at 12:31
  • 1/ Do not forget the trailing slash on your URLs. 2/ Do you have mod_rewrite active on your local installation? Commented Mar 1, 2017 at 12:34
  • Thank you for replaying me @JonathanRibas 1. Now am insert trailing slash on all URLs. 2. Am not activate mod_rewrite. How can i do that...?
    – Ramesh S
    Commented Mar 1, 2017 at 12:54
  • For web/unsecure/base_url, web/unsecure/base_link_url, web/unsecure/base_url, web/secure/base_url, web/secure/base_link_url. For mod_rewrite you can check this for exemple stackoverflow.com/questions/869092/… I suggest using Wamp, it's easier for beginners. Commented Mar 1, 2017 at 12:59
  • But i'm using xampp server Jonathan.
    – Ramesh S
    Commented Mar 1, 2017 at 13:11

1 Answer 1

1

1/ You forgot the trailing slash on the above URLs in your core_config_datatable:

web/unsecure/base_url

web/unsecure/base_link_url

web/secure/base_url

web/secure/base_link_url

2/ If you are using Apache, enable mod_rewrite

3/ Set a RewriteBase because you have installed your Magento in a directory called ramesh/mirror-white/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.