0

We recently migrate our server after uploading all files we getting an error messages like as shown below screenshot

enter image description here

1

You need to enable pdo_mysql . If you can access the php.ini then add this to php.ini

extension=pdo.so
extension=pdo_sqlite.so
extension=sqlite.so
extension=pdo_mysql.so

There may be an option in cpanel to enable php extensions, i don't remember exactly where that option is so you may search it there also and enable it.

2
  • Hi, It's working but when I use that I'm getting another like as shown in Screenshot. – Rajiv Feb 26 '17 at 12:20
  • Again if you can access your php.ini then go there and you will see something like execution limit or max execution time and memory limit . Increase both of them. Or contact your server support to increase the allowed memory limit – magento noob Feb 26 '17 at 12:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.