0

I have installed some plugin.After installing it displaied some error.

How to fix that? I am using Magento 1.9

There has been an error processing your request
Exception printing is disabled by default for security reasons.

Error log record number: 1558115809

I am using magento 1.9 version I added this plugin https://www.magentocommerce.com/magento-connect/izberg-marketplace-multi-vendor-multi-seller-drop-ship-solution-in-saas.html

  • What is your magento version ? – Murtuza Zabuawala Feb 15 '17 at 4:36
  • go to /var/report/ and check the error exact what you are getting – Nagaraju K Feb 15 '17 at 4:36
  • Also check the magento Compatible whether the plugin has been supported for this version – Nagaraju K Feb 15 '17 at 4:38
  • please post the exact error which you are getting. thanks – Nagaraju K Feb 15 '17 at 4:44
3

Rename File local.xml.sample to local.xml in your app/etc directory.

After that it will show what error are you facing .

Also it will display meaning of Error log record number: 1558115809 After renaming this file .

Resolve the error which it display and you will get the solution.

| improve this answer | |
0

I found the problem. you have to go app\etc and change the local file as local.xml.sample

| improve this answer | |
0
  1. Go to file manager in your root folder
  2. Go to app-->etc folder. Here, you can see the file name as local.xml.
  3. Rename the file from local.xml to local.xml.sample
  4. Clear the cache.
| improve this answer | |
0

I think in your site compilation is on So follow below solution

Solution 1:

Turn Off the compiler from your terminal steps :

  1. Open your terminal /connect your ssh access
  2. Go to your magento root via this command cd \yourpathtomagentoDir
  3. Fire this commnad php -f compiler.php disable
  4. After this do compile php -f compiler.php compile
  5. After this enable compile php -f compiler.php enable

Solution 2:

  1. Go to your module's xml file located in app/etc/modules and disable the module

  2. Clear the cache

  3. Now you are able to login in back end

  4. Disable the compiler and install your module

  5. Do compile and enable your magento compile

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.