0

I wanted to know would I be able to install Magento 2.1.4 on Wamp server? If so, where can I get the correct/compatible PHP version for that? All the PHP versions available for download are not compatible with Magento CE 2.1.4 Thank you!

1

http://devdocs.magento.com/guides/v2.1/install-gde/system-requirements-tech.html

http://php.net/downloads.php

This should get you going - these are the system requirement for magento 2 and the php download.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.