4

I have changed my base url in magento 2.1. After that frontend is working fine but admin page giving me "The page isn't redirecting properly. website redirected you too many times" error. Please help me on this.

1

You need to set http for admin section. Please check your settings in admin base url settings.

| improve this answer | |
3

It happened to me too, I could not access the admin back-end to change admin base URL setting. I did the following and it worked. I ran this query UPDATE core_config_data SET value = '1' WHERE path='web/secure/use_in_adminhtml' directly in the database and then ran php bin/magento cache:clean

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.