0

I updated Magento to 2.1.4.

Now, there are extension dependency issues when I tried to update the extensions. The more important issue is that I can't edit any products. The products are still on the front end of my website. They are also still displayed on the product grid on the back end, however, when I click them to edit, I get a black page with the product name on it. See the photo below: Product with no edit fields

I get the same black screen for blocks and CMS pages.

Any help is greatly appreciated.

  • Seems like this is a 2.1.4 bug as you're not the only one in this case: magento.stackexchange.com/q/158800/2380 – Raphael at Digital Pianism Feb 8 '17 at 16:31
  • Is there errors in browser console or in magento logs (var/log folder)? – Miroslav Petroff Feb 8 '17 at 17:08
  • I have upgraded to 2.1.4 CE i don't have any issues. It works fine. Please check log – Ankit Shah Feb 9 '17 at 1:27
  • open the website in private window(incognito mode) and check it is works !!! you need to delete browser cache and cookies manually – Manthan Dave Feb 9 '17 at 4:57
  • It's really weird. I deleted some old backups on the server, and it worked. I'm not sure if that makes any sense, but I ended making a new backup after that and we're good to go. – John Chavez Feb 10 '17 at 16:14
0
  1. Delete cache and then try.
  2. if not then please run setup upgrade and static file deploy command.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.