0

i have more than 5000 products in my magento shop, since a week, all newls uploaded products dont have an image because of the missing browse and upload button. As well, under pages im trying to insert media and same problem.I have Magento ver. 1.9.0.1, Google Chrome Version 55.0.2883.87 m and adobe flash player is enabled.

0

I had a similar issue in my installation and I found the following link solved the problem.

https://github.com/openstream/No-Flash-Image-Uploader

You can always double check to make sure Chrome's Flash plugin is enabled

  • dear my Chrome's Flash plugin is enabled. Your article is tested with Magento Community Edition 1.7 Magento Enterprise Edition 1.14.2.0 but My Magento version is Magento ver. 1.9.0.1 – Marcos Jan 26 '17 at 15:21
  • Do you have any console errors? Also check that the media folder is present in app/design/adminhtml/default/default/template/media as well as skin/adminhtml/default/default/media – JPK Jan 26 '17 at 15:39
  • //<![CDATA[ var maxUploadFileSizeInBytes = 10485760000; var maxUploadFileSize = '10000M'; id_f7ac6696960e9245aca64b7708419a2f_UploaderJsObject = new Flex.Uploader('id_f7ac6696960e9245aca64b7708419a2f_Uploader', 'khouryhome.com/skin/adminhtml/default/default/media/…', {"url":"http:\/\/www.khouryhome.com\/index.php\/KHAdmin\/catalog_product_gallery\/upload\/key\/de6ed7ae419751d7b96a8d2af729e719\/?SID=0dulfdfj753jnjvtggfkomun64","params": – Marcos Jan 27 '17 at 11:09
  • Dear @JPK please take note both folders exist in my CPANEL and no, i dont have any console errors. – Marcos Jan 27 '17 at 11:10
  • Have performed any patch updates or installed any modules recently? You can try disabling external modules to see if that fixes the issues. If it does, there must be a conflict – JPK Jan 27 '17 at 11:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.