1

I have install succesfully new magento 1.9.3.1 from my control panel, When I try to upload file zip file (tgz) from Magento connect manager, after 100% upload... it say no file was uploaded.

It is really frustating after several question with my web host but non is solve.

1 Answer 1

1

Check your PHP Settings and the size of your package.

Make sure the below two settings are set above the size you are uploading

post_max_size = 2M
upload_max_filesize = 2M

By default it is set to 2MB. If your package size is greater then increase this the values and restart PHP.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.