1

I finally managed to migrate my Magento1 (1.9.1.0) to Magento 2 (2.1.3) with the Data-migration tool from Magento.

Everything went well, after a few mapping issues and fixes for that the migration went straight trough.

But as soon i want to install a few extensions from the marketplace and i have to enter the keys (public & private) to login into the account i get a never ending "Please wait" -popup. After closing and reloading the Web setup wizard the keys are saved but the extension grid wont show... just another neverending "Please wait..." popup.

Do you guys know anything about that ?

Do you guys know how to fix that ?

What i've already tried:

  • Reindexing
  • Cleaned cache
  • Reloading the site and tried again

Update:

Found a warning when entering the component-manager page:

The specified value "{{currentPage}}" is not a valid number. The value must match to the following regular expression: -?(\d+|\d+\.\d+|\.\d+)([eE][-+]?\d+)?

Still cant figure out why i cant get this to work.

0

Problem solved

Was an vcs-module wich wasnt configured correctly and by that it was conflicting with some Magento stuff.

After removing the module everything worked just fine again.

  • I'm having the same problem. Can you explain how you re-configured the vcs-module (whatever that is)? Thanks! – Phil Stewart Mar 15 '17 at 13:01
  • i uninstalled the extension and asked the developer why and how this could happen. Can not remember the exact way of how i managed to resolve this. You should email the developer and ask for some help. – Marcel H. Mar 15 '17 at 13:16
  • Which extension do you mean? I'm having the problem with a fresh installation of Magento 2.1.5 (and I am the developer!!) – Phil Stewart Mar 15 '17 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.