1

I recently upgraded my Magento installation to 1.9.2.2 and Customers are not getting an auto notification upon placing an order all of the sudden. I Read up on cron for these emails. I believe everything is set up correctly - Is there some configuration that I am missing? Any help will be appreciated.
Cron setup

I installed AOE Scheduler to test and verify cron - that seems to be working fine.

The only way I can get an email to the customer is by hitting the send email on the order - I WANT THIS TO BE AUTOMATED - USED TO BE: enter image description here

I check my settings in Configuration - they seem to work.

0

With Magento 1.9.1 the emails are not being sent directly during checkout but instead are being queued. The queue is being processed via your Magento cronjob - please ensure this has been set up and is running correctly.

The extension AOE_Scheduler can help you in confirming that your Magento cronjob has been configured correctly and is running.

EDIT

install this module https://www.magentocommerce.com/magento-connect/smtp-pro-email-free-custom-smtp-email.html configure it with Google app or gmail and make sure that in settings of module system->configuration->SMTP pro->Queue Usage is Never and i believe that it works !

  • I have set it up - AOE_Scheduler appears to be working and cron status. Still any idea why I might not be able to receive the mails? – user1043582 Jan 16 '17 at 17:32
  • Look my answer now – PЯINCƏ Jan 16 '17 at 20:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.