0

When I am opening this http://websitedomain.com/ domain name, then it directly redirects to this link http://websitedomain.com/customer/account/login/ but I want that it redirect on websitedomain.com/ only.

0

There might be third party module for redirect the visitors on login page.To disable it go to app/etc/modules and disable all third party modules one by one.Once you will find right module just disable that module.Make sure before doing it disable the cache.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.