1

I've recently noticed the following message in the Magento backend: "Your current version of cURL php5 module is 7.19.7, which can prevent services that require TLS v1.2 from working correctly. It is recommended to update your cURL php5 module to version 7.34.0 or higher."

What does this mean, and how do do I update my cURL php5 module?

1

The source of the issue is your version of libcurl. libcurl versions earlier than 7.34 use TLS 1.1 or earlier by default.

To determine the version of libcurl you’re running, enter the following command on the server that processes PayPal transactions:

curl --version

If the version is earlier than 7.34, continue with the next section. If you’re already running version 7.34 or later, no action is necessary.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.